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Introduction 
 

Microsoft Word Level 3: Word for theses for Mac is designed for users who want 
to learn how to use Word efficiently to write a thesis or similar long document on 
a Mac.  A little time invested before you start to write can save a lot of time in the 
long run.  Tables of contents, cross references and other features are also much 
easier to use if created properly in the first place. 

This practical workbook is intended to be used for self-paced learning or as a 
self-help guide. 
 

On completing this course you should be able to:  

• create and use templates in your documents 
• apply, modify and create styles 
• change styles and save these changes to the template  
• apply an updated template to a document and attach a different 

template 
• insert pictures and add captions to pictures and tables 
• apply and use various types of document breaks 
• insert one Word file into another 
• insert different headers and footers in different parts of your document 
• create a table of contents and list of figures/tables 
• count the number of words in a document 
• create and delete cross-references 
• use the techniques learnt in previous tasks to create and use a new 

dissertation template 
 
 

Before undertaking this course, you should be competent in the following Word 
skills: formatting; page setup; print preview and print; bullets and numbering; 
headers, footers and page numbers; tables. 
 

If you are attending a taught version of this course the files will be provided for 
you. Working elsewhere, visit http://www.bris.ac.uk/it-services/learning  
 

In addition to this workbook we have also created an online guide: 
https://www.bris.ac.uk/it-services/learning/skills/word_for_theses_overview.html 

Although based on the Windows version of Word, this is designed to give you a 
brief overview of the techniques and skills you will need to effectively write and 
manage your theses. If you require further information, or help, most subjects in 
the guide are supported by an online video tutorial.  We also strongly 
recommend that you make use of Lynda.com to find further high-quality training 
materials on this subject.  Visit http://www.bristol.ac.uk/it-services/learning/lynda 
to find out more. 

 

Is this guide for 
me? 

What will I learn? 

Files 

Where can I find 
out more? 

Prerequisites 

http://www.bris.ac.uk/it-services/learning
https://www.bris.ac.uk/it-services/learning/skills/word_for_theses_overview.html
http://www.bristol.ac.uk/it-services/learning/lynda
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 1 Templates 

Objectives At the end of this task you will be able to: 

• Create a new template 
• Save and Edit a template 
• Create a new document from your template 

Comments In Microsoft Word, all documents are based on a template, even if it is the blank 
Normal template. You can use one of the many templates provided by Word to 
create new documents, or you can create your own custom templates to use – 
the choice is yours. 

 

1.1 Understanding Templates 

Although you can design and create every new document from scratch, Word 
provides many templates which you can use to create your new document. 
Because a template contains the settings required to create a certain type of 
document (such as a report or letter), this means that you can spend more time 
creating the content and spend less time on its appearance. 

1.1.1 What settings can be stored in a template?  

Document templates store: 

• Styles that are used for the various paragraphs 
• Formatting information such as page size and orientation, margin, headers 

and footers 
• Boilerplate text that can be used for the document, such as company name 

and address, greetings, salutations, and so on. This text is contained in 
content controls 

• Macros that can be used in the document, such as ones providing automated 
data entry for letters and faxes 

• Building blocks that can be used to insert common words, phrases or pictures 
into a document 

• Themes which comprise theme colours, theme fonts (such as heading and 
body text fonts) and effects (which apply a pre-chosen set of fills and shading 
for your inserted charts, objects, flow charts and so on). 
 

1.1.2 How are templates used? 

 
When you create a new document, you must base it on a template. You can use 
the default document template (Normal.dotm) by choosing to create a new blank 
document, you can select one of the templates that were installed by default, 
you can choose from thousands of Microsoft Office online templates, or you can 
opt for a template that you have created and saved yourself.  And once chosen, 
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Microsoft Word copies all text that resides in the template into the new document 
– this may be as little as a single paragraph mark – plus all other saved 
elements from the template, before it presents the document to you for editing. 

 

1.1.3 How are templates different to normal documents? 

A Word template is almost identical to a Word document except that it can 
contain building blocks and can be used repeatedly as the basis and starting 
point for any number of new documents.   

 
You can differentiate templates and documents by their filenames.  Word 
documents use the file extension *.docx while templates, by default, include the 
file extension *.dotx.  Templates can also include the file extension *.dotm.  
Templates with the file extension *.dotm support VBA macro code while 
templates with the file extension *.dotx cannot store VBA macro code. 

 

1.1.4 Where are templates located? 

Unless you select a different location, templates are saved in 
/Users/username/Library/Group Containers/UBF8T346G9.Office/User 
Content/Templates. 

 

To change where Word automatically saves your templates, on the Word menu, 
click Preferences, and then under Personal Settings, click File Locations. 
Under File Locations, select User templates from the list, and then click 
Modify. Type the new folder and path you want to use, and Word will save any 
new templates in that folder. 
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1.2 Creating a Template from Scratch 

To create a new template, you must base it on an existing document or an existing 
template. To create a new template from scratch, base it on the Blank document 
template – Normal.dotx.  You can add new styles, standard text, building blocks 
and so on, then save it as a new template (with a new name), available for later 
use.  In this task we create a Letter template as an example. 
 

 

 

Try This Yourself: 

  

First, have Word open… 

• Click File menu and select New from Template to see template options 
• Under Featured, double-click on Blank document.  We will use this to create 

a letter template. 
 

 

 
• Turn on the Show/Hide button in the Home tab > Paragraph group, to see 

paragraph marks and other hidden formatting. 
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• Type an address, pressing the Enter key after each line.   
• With the address still selected, click Align Text Right button (Home tab > 

Paragraph group) 
• Now insert a date.  Start a new line and left-align the cursor and go to Insert > 

Date and Time (you’ll find the icon towards the right-hand side of the ribbon). 
Choose a date format, tick Update Automatically, OK. 

 

This adds it as a field which will update when the file is opened or printed. A field 
appears grey when hovered over. 

 

 

• Below this line, type Dear and a space. 
• Go to File > Save as Template...  
 

This automatically sets the correct file extension for a standard Word template 
and directs you to the default folder for templates.   

Call your file Letter. Click [Save].  

 

Check that the title bar shows Letter.dotx, then close your new template. 
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1.3 Using a Custom Template 

Once you have created a custom template you can use it to create new documents 
based on it. Any text, styles and formatting that you had included in the template 
will appear in the new document, ready for you to modify and/or add to.  By using 
custom templates, you will be able to produce similar types of documents quickly 
and with a consistent appearance. 
 

 

To create a new document based on your template: 

• Click File > New from Template… to display required options 
 

 

 

• Select your Letter template 
• When the document appears, check the Title bar to see that it is a new 

document (e.g. Document2) not the template itself. 
• Go to File > Save As and locate the Documents folder (or your preferred 

location). 
• Give the letter an appropriate filename and check the file type is Word 

document (.docx). 
• Click Save, and again check the filename in the Title bar. 
• Close the file. 
 

When working with templates it is important to get into the habit of checking the 
file type and file location to avoid mistakes occurring. 
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 2 Applying Styles 

 

Word Styles can store combinations of formatting, such as font, size, alignment, 
indents etc. Styles ensure consistent formatting throughout the document and 
are quicker to use than manually applying complex formatting over and over 
again. 

Another advantage of using Styles is the ease with which they can be modified.  
If you redefine a style, all paragraphs using that style in the document will be 
reformatted automatically. 

Styles can also be used as the basis for automatically creating a Table of 
Contents, and can be helpful in navigating around a long document. 

 

 

Objectives  

 
  

In this session you will: 
 
• gain an understanding of styles 
• learn how to apply styles to paragraphs 
• learn how to apply Quick styles to text 
• learn how to change the Style Set 
• gain an understanding of how to select all instances of a style and how 

to update a style. 
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Understanding Styles 

Documents should not only provide valuable and accurate information, but 
should also look clear and well-presented.  To help with this, Microsoft Word lets 
you use Styles − either the predefined Styles offered by Microsoft, or Styles that 
you have created yourself − to help format your documents consistently and 
efficiently. 

 

What Is a Style? 
A style is a set of character and paragraph formatting attributes, grouped 
together under one name. For example, you may want all the department names 
mentioned in your document to appear in Garamond 16 point, bold.  Rather than 
hand-formatting each department name with the same three settings, you can 
define a new style containing all these settings, then apply it to each piece of 
selected text. 

In addition to defining your own styles, Microsoft offers a large number of ready-
made styles which you can use to apply formatting.  To ensure some of the 
common styles are easily accessible, related styles are grouped into style sets 
which are now found under the Design tab.  (A Style set is a collection of the 
main styles that may be needed for a document − such as different heading 
levels and emphasis styles – which have been designed to work well together 
in one document.) 

Using styles consistently provides two benefits.  First, it ensures that all similar 
items in a document are formatted in the same way.  Second, if you need to 
change the appearance of a particular style, you can do so very easily, and 
everything formatted with that style will change immediately throughout the 
entire document. 

 

Paragraph versus Character Styles 
Paragraph styles control all of the characteristics of a paragraph, such as 
alignment, spacing and all other settings that are included in the Paragraph 
dialog box.  (You can open the Paragraph dialog box from the Home or Page 
Layout tabs.)  Paragraph styles can also determine bullets and numbering, 
borders and shading, and tab settings.  They are applied to the whole paragraph 
where the cursor is. 

Paragraph styles also define the default character formatting for all characters 
within the paragraph. For example, you might define a new paragraph style 
called Note that specifies left-aligned paragraphs with 12 point spacing before, 
and with Calibri 12 point, bold, red characters.  All text in a Note paragraph will 
appear as specified, unless you hand-format any text or apply another character 
style to it. 

Character styles are similar to paragraph styles, but they only specify character 
formatting.  This includes the font, font size, style, colour and other settings that 
are included in the Font dialog box. (You can open the Font dialog box from the 
Home tab.)  They are just applied to a selected word, phrase or block of text. 
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Linked Styles 
Unlike the Windows version of Word there is no Linked Style in the Mac version.  
However, Paragraph styles function in the same way that Linked Styles do in the 
Windows version.  A paragraph style can be applied either as a paragraph or as 
a character style, depending what is selected.  

You can identify the type of style by opening the Styles pane from the Home 
tab.  A paragraph style includes a paragraph mark, , to the right of its name, a 
character style includes the symbol, . 

 
The hierarchical order of Styles 
With Microsoft Word, there is a strict hierarchy to character formatting as shown 
in the following example.  

The quick brown fox 
jumps over the fence 

The entire sentence has the Normal paragraph style 
applied to it (Arial 9 pt). 

The quick brown 
fox jumps over the 
fence 

The words ‘quick brown fox’ have the character style Fox 
applied to them (Britannic Bold, 10 pt, bold, purple). This 
style overrides the paragraph style. 

The quick BROWN 
fox jumps over the 
fence 

The word ‘brown’ has then been hand-formatted (small 
caps, italics, 11 pt). This manual formatting overrides both 
the character and paragraph styles. 
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Applying Styles to Paragraphs 

Word offers a number of in-built styles that can be used in each new document.  
These are accessible from the Styles group on the Home tab.  Styles may be 
applied before or after text is typed. 

Some examples of styles are Normal – this is the default style, and Heading 1, 
Heading 2 and Heading 3 – the styles designed to be used for 1st, 2nd and 3rd 
level headings. 

 

 

Before starting this exercise, you MUST open the practice file 
Planets.docx 
 
1. Ensure the Home tab is active, then click anywhere in the heading The 

Solar System 
 

 
 

Notice that Heading 1 is selected in the Styles group on the ribbon - this is 
because it is the style used where the cursor is.  

 

2. Click the Styles Pane button  to open the Styles gallery 
 

Remember you can see what Word treats as a ‘paragraph’ by turning on the 

Show/Hide button on the Home tab/Paragraph group:   

A ‘paragraph’ is from one paragraph mark to the next. 
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3. With the cursor still in the first heading, click on the style named Title to 
apply it 

4. Click anywhere in the next paragraph and select Intense Quote to apply this 
paragraph style. 

 
 
Handy to Know… 
 
All text is based on a style.  Often this is just the default Normal style. 
 
Not all styles are always displayed.  If you can’t find a particular built-in style, go 
to the List: drop-down towards the bottom of the Styles window and change the 
Select styles to show field to All styles.  Once you’ve found the style you’re 
looking for, it may be easier to go back to displaying a shorter, more 
manageable list of styles. 
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Showing Style Type 

 
There are two types of styles in Word for Mac that you will need to work with 
regularly: Paragraph and Character. It is not easy to see which is which from the 
Home tab, Styles Gallery.  Opening the full Styles pane allows you to see the 
differences more easily.  The Styles pane also gives you more options, so is 
worth keeping open when using styles a lot. See the earlier page 
Understanding Styles for more info on style types. 
 
Continue using the same file with this exercise 
 
Using just the Styles Gallery on the Home tab, it can be hard to determine which 
style is a paragraph style and which is a character style.  To make it easier to 
see, open the Styles pane as previously (if not already open): 
 
 
1. Look to the right of each style name and you will see an icon, (see below) to 

indicate which type of style it is. 
 

 
 

Handy to Know… 
 

The Clear All style at the top of the Styles pane clears formatting and styles 
from selected text 
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Applying Styles to Text 

Every paragraph in a document has a paragraph style applied to it – even if it is 
just the default Normal style. As well as defining paragraph features, a 
paragraph style also specifies the default character formatting which is applied 
to each character in the paragraph. You can overwrite this formatting by 
applying a character style to selected text within a paragraph. 

 

Continue using the same file with this exercise 
 

1. In the second full paragraph, select the word Mariner (in the second line) 
Currently, the text is formatted with the default character formatting set for the 
Normal paragraph style... 
 

2. Click on the character style Subtle Reference (from the Styles pane list) to 
apply it. 

Notice that this character style is applied to the selected text only (unlike a 
paragraph style which applies to the whole paragraph) 
 

3. Select the word Voyager (just after Mariner) and apply Subtle Reference 
character style. 

 

4. Select the phrase ‘Tiny by comparison to the Milky Way’, in the 3rd line of 
the same paragraph, and apply the Intense Emphasis style. 

 

Handy to Know… 
Paragraph styles can work in two ways - both like a character and a paragraph 
style.  If you select some text and apply a paragraph style, only the selected text 
is changed (as with a character style).  If you just click within a paragraph and 
apply a paragraph style, the whole paragraph is changed. 
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Changing the Style Set 

In Word you can choose a set of styles that are designed to work well together. 
The style colours and formats in a single style set create an attractive and 
readable document. All you need to do is choose the Style Set that is most 
appropriate for the document that you are creating. 

 

Continue using the same file with this exercise 
 

1. If the Show/Hide button is still on, turn it off, to see the page more clearly. 
2. On the Design tab, hover over the thumbnails of the different style sets. 
3. Click on several Style Sets to apply them 
4. Notice that the various heading levels and styles applied earlier have been 

retained, but now have different formatting according to the selected style 
set 

5. Click the Style Set dropdown button that appears when you hover over a 
style set thumbnail.  Click on and select Reset to the Default Style Set at 
the bottom of the list 

6. This option resets the style set to the one applied when the document was 
last saved... 

7. Ensure the Style Set for this document is Simple. 
 

 
Handy to Know… 
 

You can select a Style Set when you create a new document, or change it at any 
time 

The Style Sets you see are in turn dictated by the Theme you have set.  
Experiment with using different Themes to see the effect this has on the type of 
Style Sets you can choose between. 
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Selecting and Updating Styles (For Reference) 

There may be occasions when you want to locate every occurrence of text that 
uses a particular style, for example if you want to see how the text would look 
using a different style or formatting.  If you decide you like the changes, you can 
update the style to permanently reflect the new formatting characteristics. 

 

Selecting All Instances 
1. In the Styles group on the Home tab, right-click on the style you want to 

find. 
2. Choose Select All x Instance(s) – the number of instances of text currently 

using the selected style. 
3. All blocks of text using this style will be highlighted. 
 

Note:  You can also use the Select All Instance(s) option in the Styles Pane 
list.  Simply click on the drop-down arrow next to the style name and choose 
Select All x Instance(s). 

 

 

 

Updating Styles to Match the Selection 
If you manually change the formatting of text that has a style applied and decide 
that you want the style to permanently update with the same characteristics, you 
can use the Update to Match Selection option. You don’t need to use Select 
All Instances first.  It may be that you’ve simply clicked on a block of text that 
has a style applied.  By updating the style, any other areas of text based on that 
style will automatically update to reflect the new formatting characteristics. 

4. Apply new formatting to text that is based on a style. 
Note:  If you want to use any of the Font formatting options and apply them 
to a Paragraph Style, make sure you format the entire paragraph of text and 
not just a word or character. 
 

5. Right click on the style name in the Styles panel and choose Update style 
name to Match Selection. 
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 3 Modifying and Creating Styles 

 

 

Word offers a vast number of in-built styles, but you may wish to modify these or 
create entirely new ones to suit your requirements. 

However, it is important to use the in-built Heading styles (Headings 1-9) 
keeping the same name for each level, and just modify the font or paragraph 
formatting within them if required.   

This set of Heading styles is used to automatically create the Table of 
Contents. Other features such as the Navigation pane also rely on these style 
names. 

 

 

Objectives  

 

 

 

  

In this session you will: 
 

• gain an overview of how to modify styles 
• learn how to modify styles for your thesis 
• learn how to create a paragraph style. 
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Modify Style Options 

 

Microsoft has provided a number of Quick Style Sets to help you quickly and 
easily use styles for consistent formatting within a document or set of 
documents.  You can, of course, add your own styles or modify any styles that 
belong to the document or the template upon which it is based. 

 

Opening the Modify Style options 
There are different ways to access the Modify Style dialog box: 

i. Using the Styles group on the Home tab, right-click on the style you wish 
to change and choose Modify. 

ii. On the Styles group, click the dialog box arrow to show the Styles list.  
Point to the style name you wish to change, click its drop-down arrow 
and choose Modify. 

Either way, the Modify Styles dialog box will be displayed. 

 

Using the Modify Styles dialog box 
You can change the formatting for the selected style either using the high level 
Formatting tools, for most general formatting, or the [Format] button for further 
options for each category, such as Font, Paragraph, Borders, etc. 

In the Modify Style dialog box, you can also choose which style the selected 
style is based on, and the style you want for the following paragraph (when the 
Enter key is pressed). 

If you only want the changes you make to affect the current document, ensure 
Only in this document is selected.  Alternatively, to update the style in the 
template that the document is based on, select New documents based on this 
template. When you next save the document, you will be prompted to also save 
changes to the template. 

Carefully consider (and possibly avoid) use of the Automatically update check 
box.  If you select this option and change the formatting of any text in your 
document based on the selected style, those formatting characteristics are 
automatically applied to the style permanently.  This is a little bit like changing 
style formatting ‘on the fly’.  It is only really recommended if you are very 
experienced with styles and confident that individual changes you make will 
affect the style and potentially any text using that style in future documents. 
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Modifying Styles 

 
Some of the existing style names, e.g. Heading 1, Heading 2, Heading 3 etc. 
and Caption need to be kept, since they bring useful functionality (such as being 
able to automatically create a table of contents).  However, you may wish to 
modify an existing style to suit any departmental requirements or your personal 
preferences.   
 
 
This exercise is for practice, to see how it’s done. 
 
 
 
 
 
Continue using Planets.docx practice file with this exercise... 
 
 
1. Click on the heading Mercury and reapply Heading 2 style (if you did not 

change it in a previous task, you won’t need to reapply it) 
 

2. To modify Heading 2 style to be red, hover over Heading 2 style in the Styles 
pane and choose Modify Style 
 

3. The Modify Styles box opens.  Basic formatting options are available here.  
Click the Font Colour drop arrow and choose the Standard Colour: Red 

 
Click OK.  Scroll down and notice that all instances of Heading 2 in the 
document have been changed to red 
 
4. Now change the formatting of Normal style to be Blue, with Double line 

spacing and 18pt spacing after paragraphs. 
 
Hint, in the Modify Styles box, use the Format button / drop down (bottom left) 
and choose Paragraph for these further options. 
 

 
 
5. Click OK (twice) to make the changes. 
 
Note: by default, these changes only affect the current document.  Later we will 
see how to also save changes to the template and any future documents based 
on it. 
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Creating a New Paragraph Style 

If you need to create a new style you can use the New Style button, at the top of 
the Styles pane.  From here, in addition to the normal character and paragraph 
attributes, you can set other details such as style type, style for the following 
paragraph, and so on. 
 
Continue in the Planets.docx file for this exercise 
 

 

1. Click on to the Styles pane launcher and then select the New Style button to 
open the Create New Style from Formatting dialog box 

2. Name the style Indented Quote and leave Paragraph as the style type 
3. Leave style based on as Normal (this means that it takes on the basic 

attributes of Normal) 
4. Style for following paragraph determines what style follows after pressing the 

Enter key at the end of a paragraph.  Choose Normal 
5. Give the style the following attributes: 
• Cambria font 
• Font size 10 
• Italic 
 
Still in the New Style box, click Format > Paragraph… to set: 

• Indented left and right by 1.5 cm 
• Spacing After: 10 pt (you can over-type the figure in the box) 
• Line spacing: Single  
• Tick “Don’t add space between paragraphs of the same style” 
 

Click OK (twice) to finish the style 

The new Indented Quote style will appear in the Styles list.  Apply it to one or 
two paragraphs to test it. 

The paragraph symbol to the right of its name indicates that it is a paragraph 
style. Note that the Style type can be difficult to modify afterwards. If you 
selected the wrong one to begin with you may need to start again.
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 4 Creating a Thesis Template 

Ideally, before you start writing up your thesis, create a template containing the 
page layout settings and heading styles required.  Then you can base each 
chapter on this template, saving each one as a separate file.  In this chapter we 
set up such a template. 

Writing your thesis using styles and a dedicated template will speed up and 
simplify the creation of your chapters, make global formatting changes much 
easier, and allow you to instantly create tables of contents, figures and tables, 
based on good use of Heading Styles. 

 

 

 
 

In this session you will: 
• learn how to set up margins suitable for a thesis 
• learn how to set up and modify Styles for a thesis 
• learn how to add heading numbering to the styles 
• learn how to add chapter numbering to Heading 1 style 
• learn how to start a new chapter based on a template. 
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Thesis Margins and Saving as a Template 

 
The University requires that margins allow for hard binding.  It is also good to 
leave space for headers and footers to be added. Double-sided printing is 
assumed here to save paper (but do check first with your department if this is 
OK).  In this task we save the margins as part of a thesis template that can be 
used as the basis for each chapter. 

 
 
Start with a new blank document on screen… 
 

 

To set the margins for double-sided printing:  

1. Go to the Layout tab.  
2. Select Margins and then choose Custom Margins 
3. Select the option for Mirror margins as shown 
4. Set the margins as shown:  
5. Top / Bottom keep at 2.54cm Inside: 4cm    Outside: 3cm 
6. Click OK 
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7. To now save the file as a template: Go to File > Save As Template  
8. Check that the file type is set to Microsoft Word Template (*.dotx).  This 

directs you to the default folder for saving templates (you can change it if 
you want to).   

9. Name the file Thesis template and double-check everything before clicking 
Save 

 

 
 
Leave your new Thesis template open as we will add to it in the next task 
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Modifying Styles for a Thesis 

 

Text in a thesis is normally in double or 1.5 line spacing with a font size chosen 
to ensure clarity and legibility of all parts of the text.  In this task we add Styles to 
the template that can be used as a basis to create each chapter of your thesis.  
Regarding fonts and formatting, remember to also check your department’s 
guidelines in case they give any specific instructions. 

 

Continue in your Thesis template for this exercise 
 

1. Click on the Design tab and set the Style Set to be Simple.  (You will have 
to hover your mouse over the thumbnails to view the names of the style sets.  
The one you are looking for is usually 10th in the list.) 
 

 
 
2. Modify the Normal style so that spacing after paragraphs is 18pt and line 

spacing is 1.5 (Hint, these are Paragraph settings) 
 

3. Modify the Quote style so that: 
i. Font – not italic 

ii. Font – size 10pt 

iii. Alignment – justified 

iv. Indent – left & right 1cm 

v. Spacing Before paragraph 0 pt and After paragraph 18 pt 

vi. Line spacing - Single 

vii. Tick the box: Don’t add space between paragraphs of the same style 

(This last point ensures that paragraphs continuing in this Quote style will not 
have space between them, but there will be space after the final paragraph.) 

 

4. Modify Heading 2 style to be Italic 
 

5. Click Save and keep the template open for the next task 
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Heading Numbering for a Thesis 

It is helpful in a thesis to have heading numbering which clearly distinguishes 
between different chapters or sections.  In this task, changes are initially made 
to Heading 1 style, and these also automatically affect Heading 2 - Heading 9 
styles.  Whilst most style changes can be made in the Modify Styles box, this 
change cannot be, so is done using the Multi-level List options. 

 

Continue in your Thesis Template for this exercise... 
 

Adjusting the heading numbering affects all the heading styles, but (surprisingly) 
this change isn’t made from the Modify Styles box. 

Look at the Home tab’s Paragraph group.  Next along from the Bullets and 
Numbering icons is Multi-level List 

1. Click the Multi-level list icon   

 
2. From the List Library select the 6th option, as shown: 

 
3. Notice in the Styles pane that all the heading styles have been updated and 

now show:   
 

1 Heading 1,  

1.1 Heading 2 etc 

 
4. Save these changes and keep the template open 
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Adding Chapter Numbers 

It is helpful to clearly distinguish each chapter by its numbering.  In this task a 
further change is made to Heading 1 style to add the word ‘Chapter’ to it, so 
that if Heading 1 level is reserved only for starting each chapter, its title will 
automatically start with Chapter 1, Chapter 2, Chapter 3… etc.  This will also 
be reflected in the Table of Contents, to save you time later. 

 

Continue in your Thesis template file for this exercise... 
 

1. Click the Multi-level list icon on the Home tab and this time choose Define 
New Multi-Level List 

 

2. Check that 1 is selected underneath Click level to modify: 
3. Under Enter formatting for number, put your cursor before the number 1 

which is shaded grey, taking care not to delete it.  This number is an 
automatically updateable field, allowing Word to number the chapters 
correctly according to their position in the document  

4. Type Chapter then press OK and observe the changes to Heading 1 style in 
your Styles list 

 

 

5. Save these changes to the template and close it. 
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Starting a New Chapter from the Template 

 

IT Services recommend each chapter of your thesis is created and saved as a 
separate file, then brought together into one main file at the end.  This makes it 
easier to manage and harder to lose your work all at once, if a problem occurs.   

In this exercise we create a new document based on your Thesis template 
created in the previous tasks. 

 

Start with Word open but all previous files closed 
 

Remember we are making a New file based on a template – do not open the 
template itself! 

1. Go to File > New from Template and select your Thesis template and click 
Create.  A new document is created based on it.  The file looks the same, 
but check the title bar at the top of the screen says Document # 

2. Type the heading Introduction and make it Heading 1 style.  It should now 
read Chapter 1 Introduction 

3. Start a new line and type   =rand() and press Enter. 
3 paragraphs of text should appear. This is a code for generating 
some ‘dummy’ text to work with 

4. Apply Quote style to the first of these paragraphs 
5. After the first and second paragraphs, type two sub-headings as shown 

below and format in Heading 2 and Heading 3 style respectively 
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6. Save the file in Documents as Introduction.docx and close the file. 
7. Please keep to the filenames and locations given, as these will be referred to 

later.  
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 5 Style Changes in a Template 

 

When creating your thesis template, it is difficult to think of and create every 
style you might need before you start writing.  You may therefore want to create 
additional styles or modify existing ones as you go along, adding these to 
template so that they are available for future thesis chapters. 

 

 
  

In this session you will: 
• Learn how to make changes to styles and add these to an existing 

template. 
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Style Changes in a Template 

 
It is not unusual to realise that you need extra or modified styles after you have 
created and started using your template.  Such changes can be made in the 
chapter you are working on, and then also saved into the template to influence 
future documents.  (In the following task we will also see how to reapply the 
updated template to existing documents.) 

 
 

 Create a new document based on your Thesis template.dotx  
2. Type the title Rationale at the top and format this in Heading 1 style.  Type a 

couple of sub headings as shown opposite and apply Heading 2 style to 
these 

 
3. Now let’s modify Heading 1 style to have a border underneath it. 
4. Open the Modify Style box for Heading 1.  Click on the Format button in the 

bottom left and choose Border 
5. Click the Bottom border icon and then click OK once only.   
6. You will see a preview of the change in the Modify Styles box. 
7. We’ll also add some space after the border: go to Format > Paragraph and 

change Space after to 6pt 
8. Before leaving the Modify Style box tick Add to template.  This will allow 

you to save these changes to the template for future documents that you 
create based on this template 
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9. Note: documents already created based on this template will not yet include 
this update, but we will change this in the next task 

10. Click OK and then save the new chapter in Documents folder with the 
filename Rationale. 

11. When prompted ‘Do you also want to save changes to the document 
template?’ choose Yes 

 
12. Close the file. 
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 6 Attaching an Updated Template 

 

When you make any style changes and save these to the template, the updated 
version will affect all future documents based on that template.  However, any 
earlier documents based on the same template will not automatically adopt 
these changes.  So, for consistency, you would need to re-attach the (now 
updated) template to the earlier document. 

You may also wish to apply a different template to a particular document, which 
is covered here too. 

 

 

  

In this session you will: 
• learn how to apply an updated template to a document 
• learn how to apply a different template to a document 
• gain an understanding of working with templates if you do not always 

use the same computer. 
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Attaching an Updated Template 

 

Changes to a template are not automatically updated in existing documents 
based on it.  You can add to or alter the styles in a document by attaching a 
different template, or by updating style changes from the existing template. 
Styles used in the existing document which have the same name as styles in the 
new template, will be updated with the new template settings. 

 

Before starting this exercise open your Introduction.docx chapter 
 

Notice that in your Introduction file there is no border under Heading 1 style, 
even though it is based on the Thesis template 

 Click the Tools menu, then Templates and Add-ins… to open the Templates 
and Add-ins dialog box 

 Notice the document template listed is already Thesis template.dotx, which 
is correct, but we need to force the document to check the template and 
update itself with any changes 

 Tick Automatically update document styles, this ensures all styles in the 
current document are updated to match those in the new template with the 
same name 

 
 Click OK.  
 Check that Heading 1 style has been updated to now include a border 
 Save changes and close the file. 
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Applying a Different Template (Optional) 

 
All documents created in Word are based on a template – and unless you 
specify otherwise, this is the Normal template. Word lets you retro-fit a new 
template to an existing document. If the paragraph styles used in the document 
have the same name as styles in the new template, those paragraphs will be 
updated to match the new template.   

 

Before starting this exercise you MUST open the file W714 
Templates_1.docx 

 

The styles Heading 1, Heading 2 and Normal have been applied to the 
paragraphs in this document. 

 Open the Templates and Add-ins dialog box as before 
 Click on Attach to open the Attach Template dialog box 
 Navigate to your Templates folder and select your Thesis template. 
 Click Open to return to the Templates and Add-ins dialog box 
 Click on Automatically update document styles and ensure it appears 

ticked – this will update all styles in the current document to match those 
with the same name in the new template 

 Click OK to update the document.  
 You should see that the styles have all been updated to reflect the latest 

changes you made to your template. 
 Close the file (there is no need to save changes, for this practice exercise). 
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 7 Pictures and Captions 

 

Pictures, if chosen carefully, can tell you at a glance what a document is about 
and communicate far more to the reader than just the text.  They can also add 
colour and style to your thesis, or may be used to add a further level of technical 
detail. 

Captions are labels that you can apply to objects such as pictures, tables, 
figures or charts.  

If you use Word’s caption tools they are automatically and sequentially 
numbered, enabling you to identify and refer to specific objects in the document.  
Word manages the caption numbering so that when you add or remove objects, 
the numbering is automatically adjusted. 

 

 

 

  

In this session you will: 
• gain an understanding of captions 
• learn how to create a caption for a picture 
• learn how to create a caption for a table 
• learn how to update captions 
• gain an understanding of longer captions 
• learn how to use automatic captions 
• learn how to see fields in a document 
• learn how to update fields when printing. 
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Understanding Captions 

 

To enable you to identify and refer to objects within a document, such as tables 
and figures, you can add a caption to each of these objects.  A Figure caption 
usually appears below the object and consists of a label and a number.  Each 
object is identified by its unique label and number.  You can choose from a 
standard list of labels (Figure, Table, etc.), or create your own. 

 

 

Captions enable you to identify objects in a document. This is particularly useful 
in a long document.  

The caption consists of two parts: a label to identify the type of object (e.g. table, 
figure etc), and a number to distinguish objects of the same label type. The 
number part of the caption is automatically applied and is sequential, ensuring 
that each caption is unique. 

Following the caption number, you can provide a brief title or description of the 
object, adding a bit more meaning to it. An example is shown below: 

 

One benefit of using captions to label objects in Word is that if you move or 
delete an object, the caption numbers are automatically adjusted to reflect the 
new order.  Another benefit is being able to generate an automatic Table of 
Figures.  This is similar to a Table of Contents, in that each item is listed along 
with the respective page number.  By listing each captioned object in a long 
document, you enable a reader to locate information more readily.  It also 
provides a means of referring to specific objects in the text (e.g. ….as shown in 
Figure 1). 

Word provides some default labels (Table, Figure and Equation), but you are 
able to customise the list and add any labels of your own (e.g. Chart, Item, 
Photo, etc).  You can then list each item type in separate Tables of Figures, one 
below the other, typically after the main Table of Contents. 
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Inserting a Picture 

An image file, eg. picture, chart or photo can be inserted using Pictures in the 
Insert tab.  There are two options: Photo browser… and Picture from File… 
Depending on how your Mac is configured Photo browser… will usually point at 
the Photos app.  Picture from File… is used to insert images from your drive/s.  
Images are inserted wherever the insertion point is placed and inherit styles so 
take care that it is not in a Heading style or you may end up with a picture in 
your table of contents.  By default pictures are inserted In Line With Text.  Leave 
this setting in place, as text wrapping may interfere with captions. 

 

Before starting this exercise you MUST open the file W732 
Pictures_1.docx 
 

 Click at the end of the heading Wheat Research and press Enter to make a 
space, and check that it its format is Normal style 

 (If you do not, the picture may be inserted in Heading 2 style and later 
appear in the Table of Contents) 

 On the Insert tab, click on Pictures > Picture from File 
 Finder will be displayed. 
 Navigate to the course files folder  
 Select W732 Wheat 1.jpg then click on Insert 
 If you wish to resize the picture to make it smaller, remember to use a corner 

handle to maintain proportions. 
 In a similar way, after the heading Disease Research insert the picture W732 

Wheat 2.jpg 
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We will now make this file into another ‘chapter’ of the thesis: 

 Attach the Thesis template to this file, remembering to automatically update 
the styles 

 Check that the Heading styles look right. If unsure, refer to previous tasks on 
attaching templates to get this right, as it is needed for future tasks 

 Go to File > Save As, save the file as Wheat.docx in Documents 
 Keep it open for the next task… 

 
 

 

The way a picture first appears (e.g. In Line with text) is controlled from Word > 
Preferences > Edit > Editing Options 
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Creating a Caption for a Picture 

 

If including a picture of any kind it is useful to include a proper caption to identify 
and describe it.  Picture captions typically have the label Figure, followed by a 
sequential number which can include chapter number if required.  If inserted 
using the Caption tools, they can be used to create a Table of Figures to 
automatically list the Figure number, title or description, and page number.  They 
can also be referred to using the Cross Reference tool. 

 

Continue using the same file Wheat.docx for this exercise… 
 

 Click on the first picture to select it 
2. On the References tab, in the Captions group, click on Insert Caption  
3. In the Caption box, type a Space and a title:  Wheat in a field 
4. Note: any caption formatting, including colour, is set in the Caption style – 

so can easily be modified later from the Styles pane 
5. Label:  check that the label says Figure 

Note that if needed, a different label eg Table, can be selected from the drop 
arrow for Label 

6. Position:  ensure that Below selected item is selected, for a Figure 
(whereas Tables often have the caption displayed above them) 

7. Click the Numbering: Format… button and tick the box Include chapter 
number.   
Notice that the Chapter starts with style: dropdown is set to Heading 1.  
Leave this and other settings unchanged to include the chapter number in 
your captions.  Click OK 

 
8. Click OK again. A figure caption is inserted below the picture 
9. Repeat steps 1 to 5 to apply the caption Figure 1-2 Wheat and sky below the 

second picture (page 2) 
10. Save the file and keep it open… 
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Click on New Label in the Caption dialog box to create a new type of label (e.g. 
Map or Chart) as an alternative to the standard Table, Figure or Equation. 
 
 
 
 
A style called Caption appears in your list of styles.  To change the way a 
caption looks, alter the settings of the Caption style not each individual caption.  
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Creating a Caption for a Table 

Tables can be used for displaying a wide array of information.  In more formal 
documents, it is often appropriate and convenient to provide a caption for the 
tables – this enables you to refer to a specific table in the text. Just like with 
images, Word allows you to generate an automatically numbered Table 
caption, which can include the relevant chapter numbering if you wish. 

 

Continue using the previous file with this exercise 
 

 After the heading 1.3 Farming Research, press Enter twice and then insert a 
table of 4 rows by 5 columns 

 To insert a table caption, click inside the table, click on the References tab 
on the ribbon then click Insert Caption in the Captions group 
This will display the Caption dialog box… 

 Ensure the selected Label is Table 
If the caption just shows Table 1, click the Numbering button and tick to 
‘Include Chapter numbering’ to show 1.1 

 After the caption Table 1.1, press Space and type Research data from field 
work 

 Using the drop arrow for Position ensure Above selected item is selected 
 Click OK and Save the file 

 
The caption will be inserted above the table.  If it is too close to the heading 
above, add a line of space as appropriate. 
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Updating Captions 

 
If you insert a new object in amongst current document text and apply a caption 
to it, the caption numbering will initially be out of order. Similarly, if you move or 
delete an object with a caption, the other objects’ caption numbers are not 
immediately updated. Word requires you to update the number fields manually 
to adjust the sequence. Don’t worry, it’s not as hard as it sounds and all of them 
can be updated in one action. 

 

Before starting this exercise you MUST open the file W757 
Captions_6.docx 
 

 On page 2 select the table plus the line of text above it and the table caption 
Item 4… below it, as shown 

2. Press Cmd + X to cut the selected information 
Let’s now move it to page 1 

3. Move to the 1st page and then click to the left of the second paragraph 
starting: As you can see… 

4. Press Cmd + V to paste the information here 
Notice that the caption has not been renumbered 

5. Press Cmd + A to select the entire document 
6. Right-click on the highlighted document text to display the shortcut menu 
7. Select Update Field then click on any part of the document to see the effect 

more clearly.  If you scroll through the pages, you will see that the captions 
have been renumbered to reflect the new order of items 
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Longer Captions (Optional) 

 

Your caption may require a main caption, followed by a long explanatory part.  
Only the main caption should appear in the List of Figures.  There are 2 ways of 
excluding the explanatory text; which one you use depends on how you want the 
captions to appear. 

Method 1 
If the explanation is a separate paragraph to the caption title, but you want it to 
appear in Caption style, as in the picture below, proceed as follows: 

 

 
 

The list of figures is generated from any paragraph beginning with the word 
Figure (or any other Label that you use, eg Table, Chart etc).  Create your main 
caption as explained previously.  Once created, at the end of the caption, in your 
main document, press the Enter key and then write the explanatory paragraph 
and format it using the Caption style.  It will not appear in the List of Figures.  
Note that you may have to access the Caption style via the Styles pane as it 
may not appear in the gallery of styles on the Home tab. 

In addition, you can modify the Caption style so that the style for the following 
paragraph is also Caption style.  In this way, when you insert a new line after a 
caption, it will automatically be in Caption style.  When you want to return to 
another style, simply apply another style to the new line. 
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Method 2 
If the caption needs to be a continuous paragraph of text, as in the picture 
below, of which you want only a part to appear in the list of figures, proceed as 
follows:  

 

 Create the caption as explained previously containing all the text you need. 
 When you create the list of figures (see later chapter), delete the unwanted 

explanation that appears in the list. If you update the list of figures, choosing 
the setting Update Page Numbers Only will keep the text as it is and 
update the page numbers only. Update Entire Table will make the 
unwanted text re-appear.  You will need to decide which option is 
appropriate. 

 

To push pictures and captions nearer to each other: 

 Adjust the caption style so that Spacing is 0. 
 Create a Picture style, where the style is based on Normal but has no 

spacing after the paragraph. Apply the picture style to all paragraphs 
containing a picture.  

 Go to Layout for each picture you wish to adjust and alter the spacing 
accordingly 
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 8 Section Breaks 

 
 
By default, Word documents are created in a single section and the document 
level formatting you apply therefore controls the entire file. 

However, by inserting section breaks you are able to partition the information in 
a document, thereby allowing you to apply different formatting or layout to 
individual sections. As a result, sections can be used to: 

 

• change the page orientation for individual pages 

• change the vertical alignment of text on a page 

• create different headers and/or footers for parts of a document 

• create newspaper-style columns in parts of a document 

 

 

 

 

 

  

In this session you will: 
• gain an understanding of section breaks and sections 
• learn how to insert a next page section break. 
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Understanding Sections 

 

Section breaks enable you to segregate parts of a document, thereby applying 
different formatting and layouts to different sections. For instance, having two 
sections in a document enables one section to have portrait orientation and the 
other to have landscape orientation. There are four types of section breaks: 
Next Page, Continuous, Even Page, Odd Page. 

 

What is a Section? 
First of all, it is important to understand that some formatting and layout options 
available in Microsoft Word are applied automatically to an entire document, 
irrespective of whether it consists of one page or one hundred pages. Examples 
of document-wide formatting and layout options include headers and footers, 
margins, page orientation and vertical text alignment. 

However, consider a situation where you want to change the orientation of a 
single page to landscape, enabling you to neatly insert a table with thirty 
columns. Or perhaps you are writing a book? In that case, you will want different 
headers and/or footers for each chapter. 

The way to achieve this is to section off each part of the document that requires 
alternative formatting or layout. By inserting section breaks, you create sections 
and effectively isolate each part of the document and protect it from formatting 
applied to other sections. 

 

  



worO365mac-4t (Word for Theses for Mac – O365) 

 

50 

Section Break Types 
Next Page 

As the name implies, a Next Page section break will start the section on the next 
page. You would use this break when the changes you want to apply affect 
entire pages. For example, if you want to: create different headers and footers 
for different chapters, or if you want to change the page size, orientation or the 
margins for one or a number of pages, then Next Page section breaks are ideal. 

 

Continuous 

A Continuous section break enables you to isolate text within a page and can 
be used, for instance, to create newspaper-style columns. By default, text on a 
page is in one column, which spans from the left to right margin. By inserting two 
continuous section breaks (one at the beginning of the text you want to isolate 
and the other at the end) you can apply a multi-column format to the section. 

 

Even Page 

The Even and Odd Page section breaks are used in documents with 
double-sided formatting. In this case, an Even Page section break will start the 
section on the next even page and is useful, for example, to ensure that the next 
chapter begins on a left hand page. 

 

Odd Page 

An Odd Page section break will start the section on the next odd page and is 
useful to ensure, for example, that the next chapter begins on a right hand page. 
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Inserting a Next Page Section Break 

 

A next page section break is probably the most commonly used of the section 
breaks, especially in large documents. By inserting next page section breaks 
you are able to control pagination plus isolate and control the layout and setup of 
the pages in each section; including page numbering, headers and footers, page 
orientation and vertical alignment of text. 

 

Before starting this exercise you MUST open the file 
W728_ChapterX_1.docx 
 

A page break starts a new page without having to type to the bottom. A next 
page section break starts a new page, but also creates a new section. 

 
 Scroll to page 3.  This page needs to be landscape to accommodate the 

table 
 On the Home tab, click on the Show/Hide icon.  This enables you to see 

section and page breaks clearly 
 Delete the page breaks above and below the table. Notice that the table now 

jumps up onto the previous page. 
 Put your cursor in a blank line just above the table. Click on Insert > Break 

> Section Break (Next Page).   
 Insert another next page section break after the table 
 Click in the table.  On the Layout tab, click Orientation and choose 

Landscape.  This changes the orientation for the current section, ie the table 
page, only 

 We want this to be a thesis chapter.  Attach the Thesis template and save in 
Documents as Lit Review.docx 

 

 

You can display the section number in the status bar. Right-click on the status 
bar to display the Customise Status Bar menu and select Section (if there isn’t 
already a tick beside it) 

 

 

When a section break is deleted, the section above adopts the formatting of the 
one below. 
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 9 Inserting Files 

 

It is recommended that you write your chapters as individual files.  This helps to 
reduce the risk of losing your entire thesis if something goes wrong, and makes 
each file easier to manage.  Once all the files are written they need to be 
combined into one main document.  

 

 

 

 

  

In this session you will: 
• learn how to create the main thesis file 
• learn how to insert files (thesis chapters) into a main thesis file. 
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Creating the Main Thesis File 

 

Once all the chapters of a thesis have been written, they need to be combined 
together into one file.  In this way, the heading and caption numbering will adjust 
to give consecutive numbering.  The file into which you insert your chapters 
should be based on the same template as the chapters. 

 

 

Ensure you have a new blank document on screen 
 

 Create a new document based on Thesis template.dotx. This will be the 
main thesis file you will insert the chapters into. 

 At the top of the page type Title Page and format it in Calibri, 20 pt, centred 
and bold 

 Press Enter twice to create a couple of blank lines 
 Save in the Documents folder as Main Thesis and leave the file open 
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Inserting Files into a Thesis 

 

Once you have created your Main Thesis file, you can insert the chapters. The 
chapters should re-number themselves correctly once inserted.  If not, reapply 
the heading styles to any incorrect headings.  It is sensible to keep backups of 
the main thesis file as well as the individual chapters as there is no link between 
them. 

 

Continue using the previous file with this exercise 
 

 Place your cursor where you want to insert the file, then click on the Insert 
menu and choose File. 

 In the resulting window make sure you set the “Enable” dropdown to “All 
Files” 

 
 Browse to Documents and double click on your Introduction file to insert it 
 Repeat steps 1 and 2 to insert your Rationale, Wheat and Lit Review files 
 Notice that your captions, with chapter numbers, are now wrongly 

numbered.  To correct them, hold down Cmd and press A to select the 
whole document, then press F9 to update all fields (“fields” are codes that 
enter information automatically) at once 

 Save the file 
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 10 Working with Large Files 

 
This final document can be quite long and there are techniques that allow you to 
more easily move around your document and move sections of your document 
around. 

 

 
 
  

In this session you will: 
• learn how to display and navigate the Document Map 
• learn how to work with an outline. 
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The Document Map 

 
When creating or working in larger Word documents, navigation may get a bit 
tedious and time-consuming. The Document Map is a navigational pane that can 
be displayed in addition to, and alongside, the main document window and 
presents a list of document headings (when using heading styles). This 
summarised view enables you to move quickly around the document, based on 
these headings. 
 
 

 Continue using your Main Thesis.docx file 
 Click on the View tab on the ribbon then tick the Navigation Pane option 

3. A narrow pane is displayed to the left 
4. Choose the view type you want (thumbnail or list) using the icons at the top 
5. Click on 3.1 Wheat Research in the Navigation Pane 

The insertion point will be moved to that position in the document... 
6. Click on 3.3 Farming Research to jump to that heading 
7. Click on Chapter 1 Introduction to return to the top of the document 
Click on the cross in the top right of the Navigation Pane to close it 
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Working with an Outline 

 
Outline gives you an overview of a document’s structure and allows you to easily 
collapse, expand or reorder your text as required, thereby restructuring your 
document. Collapsing an outline hides the detail, one level at a time, 
expanding an outline displays the detail. You will find that the easiest method of 
moving information in a long document is through using Outline view. 

 

Before starting this exercise you MUST open the file W771 
Outlining_1.docx 
 

Select Outline View. This view can be reached from the View tab by clicking 
on Outline on the left of the ribbon. 
 

 Click on the drop arrow for Show Level: then select Level 1 to see only the 
top-level headings (the box to the left will promote or demote your heading 
level so be careful using that!) 

2. Repeat step 1 to display Level 2 headings 
3. Repeat step 1 and select Level 3 to see all the headings in this particular 

hierarchy 
4. Double click on the + symbol next to Meeting Rooms second floor to hide 

and show the detail below this heading 
5. Click on the drop arrow for Show Level (as in 1) and select All Levels 
6. Click on Advertising then click on Move Down to change its position in the 

hierarchy and move the heading and associated text 
7. Display Level 1 headings only 
8. Click on Sales and Marketing then click on Move Up twice 
9. Display all heading levels - notice that the Sales and Marketing headings are 

now at the top of the document 
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 11 Header and Footer Techniques 

 
When headers and footers are inserted into a document, by default they are 
inserted on every page. However, using the options available in Word you are 
able to create different headers and footers for different pages – a feature that is 
useful in longer documents, for instance if it is double-sided or if it contains a 
cover page and/or chapters. 

 

 
 
  

In this session you will: 
• gain an understanding of headers and footers in longer documents 
• learn how to create section headers and footers 
• learn how to insert headers relevant for a dissertation 
• learn how to create footers suitable for a dissertation 
• learn how to alter the orientation of page numbering on landscape 

pages. 
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Headers and Footers in Longer Documents 

 
In documents with only a few pages, creating headers and footers is typically a 
fairly straightforward task. In longer documents, however, you have the added 
complications of cover pages, sections, printing double-sided (in a book format) 
and the like. Word enables you to customise the headers and footers of longer 
documents to cater for all of these needs. 

 

In documents with a limited number of pages, you would typically repeat the 
same header and/or footer throughout the document. In longer documents, 
however, you might have the need for a range of headers and footers. This 
might arise in your dissertation if you want a title page, introductory pages (eg a 
Contents page etc) and   ochapters. In this case, you would not necessarily want 
headers and footers to appear on the title page.  You might then want different 
headers and footers on the introductory pages to those on the chapters, in which 
you might want to include the name of the chapter, see example below.  

 
 

Header and Footer Options 

First Page Header/Footer – in the sample shown above, a different header and 
footer has been nominated for the first page (ie no header or footer). This 
enables you to construct a cover or title page. 

Sections – if the document has multiple sections, created by inserting section 
breaks, then you can have different headers and footers within each section. 
Each section is indicated in the header and footer label to make it easier to 
orientate yourself within the document. 

Next Page Section Breaks, Headers and Footers

Title 
Page

Table of 
Contents

List of 
Figures

List of 
Tables

Chapter 
1

Chapter 
2

Chapter 
3 …

i ii iii

1

Chapter No. & name

2

Chapter No. & name Chapter No. & name Chapter No. & name

Section 1 Section 2

Section 3

Section break Page breakKey

43
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 12 Creating Sections for Headers and 
Footers 

Creating sections in a document enables you to independently configure each 
section. This also extends to the creation of different headers and footers. In 
your dissertation, the title page has no headers or footers, whilst the introductory 
pages have different headers and footers to the chapters 

 

Continue using your Main Thesis document.  Alternatively, if you are 
concerned about the outcome of previous tasks, open the file Main 
Dissertation_1.docx. 
 

We need to set up sections breaks and page breaks as per the diagram on the 
preceding page 

 Insert a next page section break after the heading Title Page (hint, look on 
the Layout tab > Breaks) 

 At the top of page 2, type the heading Table of Contents and insert a page 
break after this 

 On page 3, type the heading List of Figures and insert a page break.   
 On page 4, type the heading List of Tables and insert a next page section 

break  
This section break should move Chapter 1 onto page 5 

 Click at the start of the word Rationale in Chapter 2 and insert a page break 
at this point.  Repeat this for the other two remaining chapters.  Note you 
may not need to do this if you inserted a page break as part of the Heading 1 
style. 

 Save your document and leave it open 
 
 

Whilst you could use Word’s Different First Page feature to have no headers or 
footers on your Title Page, this feature doesn’t put a section break after the first 
page which later interferes with the page numbering in the second section. 
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Creating Thesis Headers 

 
Whilst the title page and introductory pages of a dissertation may need no 
header, it is helpful for the chapters to have headers which are linked to the 
chapter name and number.  To do this, codes will be added, called Fields, to 
automatically insert the correct chapter number and name in the header.  This is 
done once, then, if each chapter starts on a new page, will change for each 
chapter. 

 

Continue using the previous file with this exercise 
 

1. Double click in the header space on page 1 to open the Header & Footer tab 
2. Referring to the diagram on page 57, the first and second section headers 

are blank, so in the Navigation group, click on Next Section twice to go to 
section 3 header  

3. Section 3’s header is different.  To allow this, in the Navigation group, click 
Link to Previous to switch off the link to the previous section 

4. To insert a chapter number: On the Insert menu choose Field… 
5. In the Categories: box choose Links and References 
6. In the Fields names: box choose StyleRef and  
7. Now select the Options… button 
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8. This launches the Field Options dialogue box.  Ensure that you are looking 
at the Field Specific Switches tab, as shown below: 

 
9. From the Switches: box select \n and then click the Add to Field button. 

(The \n switch inserts the paragraph number from the reference heading 
level.  In this case the paragraph number is the same as your chapter 
number) 

10. Now select the Styles tab and scroll the list until you find Heading 1 (as 
shown in the image below).  Select it and click Add to Field. 

 
11. Click OK twice to apply the field to your header.  Your header should now 

look like the image below: 
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You now need to add the specific text for your chapter to the header.   

12. Make sure that your cursor is positioned after Chapter 1 in your header.  
Press the spacebar once to create a space. 

13. From the Insert menu choose Field… > Links and References > StyleRef 
again 

14. Choose the Options button 
15. Select the Styles tab and choose Heading 1 
16. Choose the Add to Field button 
17. Click OK twice to apply the field to your header.  Your header should now 

look like the image below: 

 
 
Leave the header open for the next exercise. 

 

 
 

If headers and footers are linked between sections, changes to the text in one 
section will be automatically transferred to the linked sections. 

The Link to Previous label only appears on a header or footer when there are 
multiple sections or types of headers/footers. 
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Creating Thesis Footers 

 
You may require different sections of your dissertation to have no page 
numbers, or to use Roman numerals (i, ii, iii etc) or Arabic numerals (1, 2, 3 etc).  
To do this you need to work in the footers of each section individually. 

 

Continue using the previous file with this exercise 
 

 In the Header and footer tab click on the Go to Footer icon 
 Click the Previous icon until you are positioned in the footer for Section 1 

3. Leave the footer 1 section blank and click Next 
4. In section 2 footer, turn off Link to Previous 
5. Click on the Page Number icon and choose Page Number 
6. Select Alignment: Centre 
7. The page number will be an Arabic number (2) and starts from 2 (as it’s on 

page 2).  However, we want it to be in Roman numerals starting at i 
8. Double click the newly inserted page number to select it and click on Page 

Number again and choose Format Page Numbers 
9. Change Number format to i, ii, iii and alter Page numbering to Start at i. 

Click [OK] 
 

 
10. Navigate to Section 3 
11. In section 3’s footer, turn off Link to Previous and format the page numbers 

as Arabic numerals (1, 2..), starting at  1.   
12. Save the file. 
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Page Numbering on Landscape Pages (Optional) 

 

If you bind a landscape page into your final document, its page number will 
appear sideways to anyone reading the document.  You may wish to position the 
page number so that it appears in the same position to the reader as all the 
other page numbers.  This explanation only deals with moving the number to 
correct printing position.  However, you may also wish to modify the margins of 
any landscape pages to ensure that they are consistent with existing portrait 
pages when printed. 

Also, it is a good idea to delete any headers from landscape pages since 
headers effectively become the left margin of your page when bound. 

 
 

Continue using the previous file with this exercise 
 

 Moving one page number requires section breaks either side of that page.  
 

The table within the Main Dissertation file (landscape page) already has 
section breaks inserted either side of it. 
 

2. Go to the header AND then the footer of this section and turn off Link to 
Previous and do the same for the following section too.   

3. Return to the landscape page footer. Select the frame of the page number 
so that it is highlighted (as below). 

 
4. Two finger click the frame border to bring up the menu and choose Format 

Frame… 
5. In the Format Frame… dialogue box set the Height dropdown to Exactly as 

shown below and make a note of the height setting. 

 



worO365mac-4t (Word for Theses for Mac – O365) 

 

66 

 
6. You can now Cancel the Format Frame… dialogue box 
7. Delete the page number and close the Header and Footer tab 
8. Now select the Insert tab and choose Text Box > Draw vertical text box 
9. Draw an approximate sized text box in the left margin next to your table 

 
 

10. To specify the exact dimensions and behaviour of the text box do the 
following: 
i. Two finger click on the border of the text box and choose More Layout 

Options 

ii. Select the Size tab at the top right of the More Layout Options dialogue 
box 

iii. Specify a Width equal to the height discovered in step 5 (in this case 
0.89cm) 

iv. Now select the Position tab and in the Vertical > Alignment drop down 
choose “Centred” 

v. Select OK to confirm 

vi. With the text box still selected, choose the Shape Format tab and 
choose the Shape outline dropdown, selecting “No outline” to hide the 
border of the text box 

 

11. Save your file and keep it open for the next exercise 
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Default positioning of 
page number on 
landscape page 

Modified position of 
page number 
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 13 Table of Contents 

 
A table of contents is a list of the headings contained within a document and 
usually includes the relevant page number, enabling you to quickly locate 
information. A table of contents typically appears at the front of a document and 
can be updated at the click of a button when changes are made within the 
document. 

 

 
  

In this session you will: 
• gain an understanding of a table of contents 
• gain an understanding of the Table of Contents dialog box 
• learn how to use the Table of Contents dialog box 
• learn how to update page numbers only 
• learn how to generate a Table of Figures 
• learn how to create headings which will not appear in the table of 

contents 
• learn how to mark a paragraph for inclusion. 



worO365mac-4t (Word for Theses for Mac – O365) 

 

69 

 

Understanding a Table of Contents 

A table of contents is typically located at the front of a document and presents 
a list of headings contained within that document, plus a page reference for each 
heading. The table of contents enables a reader to easily navigate a document 
and is particularly useful in long documents. It can also be automatically updated 
when changes have been made to the document. 

 

Styles and The Table of Contents 
To even begin to understand tables of contents, you need to know that they are 
built on headings formatted with styles. If you simply type text into a document 
and apply formatting to the headings (e.g. bold, italics, font effects), but not 
styles, Word will not identify any text to place in the table of contents. 

The easiest way to achieve successful results is to apply Word’s built-in Heading 
styles (Heading 1 to Heading 9) to the headings in your document. The built-in 
Heading styles offer nine levels of headings and subheadings. You can then 
choose which of these heading levels you want to include in the table of 
contents.  

 

Two Means; One End 
Word provides two methods for inserting a table of contents into a document: 
you can use a preset table of contents, which produces an accurate but fairly 
limited result, or you can create the table of contents using the Table of 
Contents dialog box. 

The dialog box is a more advanced method and offers you greater control over 
the content and appearance of the table of contents. To customise the table of 
contents (e.g. specify the number of heading levels to use, select an alternate 
tab leader character, change the style of the text in the table of contents) you will 
need to use the Table of Contents dialog box. 
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The Table of Contents Dialogue Box 

There are many options available in the Table of Contents dialog box and it is 
worthwhile having a closer look at each of the options, to ensure that the 
workings of the dialog box are clearly understood. It is through the options in this 
dialog box that you are able to exert control over the content and appearance of 
the table of contents.  

 

 

 
Modify: This displays the Style dialog box, enabling you to format the styles 
applied to the different heading styles referenced in the table of contents.  For 
example, TOC1 is the style applied to any Heading level 1 text when it appears 
in your table of contents  

Options: This displays a dialog box that enables you to indicate how to build the 
TOC; whether to use the built-in Heading styles, custom styles, outline levels or 
fields. Naturally, you can use a combination of all of these options for more 
complicated and customised documents. 
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Using the Table of Contents Dialogue Box 

 
There are a couple of different techniques for inserting a table of contents into a 
Word document. The built-in presets enable you to quickly insert a table of 
contents based on predefined settings. The Table of Contents dialog box 
however offers you more flexibility and control when inserting a table of contents 
and inserts it using Word fields. 
 

Continue using your Main Thesis.docx file with this exercise 
 

 Navigate to the Table of Contents page in your thesis document, and insert 
a new line after the heading 

 Select the Insert menu > Index and Tables… 
 In the Formats: box leave it set to From template 
 Notice Show Levels is set to 3 by default.  This means that if you’ve used 

Heading 4-9 styles they won’t currently appear in your table of contents.  
This enables you to selectively leave out more minor headings from your 
table of contents and avoid cluttering it up in large documents. 

 Click on Modify.  
 The different TOC levels represent the way that each heading level is shown 

in your table of contents.  E.g. to make your Chapter headings more 
prominent in the table of contents you will format the TOC1 entry.  

 Click on TOC1 to select it and then click Modify.  Change this style to Bold 
and increase the font size a little.  Click [OK] twice to save the changes 

 Click on [OK] again to insert your table of contents  
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Updating Page Numbers 

 
The great thing about a table of contents in Word, is that you are able to update 
it to reflect any changes that you make within the document. In a large 
document, updating the entire table (i.e. headings and page numbers) could be 
a little slow as all the details are refreshed. Also, you might have modified the 
text in the table.  So, if only the pagination has changed, you have the option to 
update the page numbers only. 
 
Continue using the previous file with this exercise... 
 
1. Place your cursor at the beginning of the heading Introduction, this will 

probably be on the page numbered 1, but don’t worry if yours is different 
We will now change pagination by inserting a page break... 
2. Go to the Insert tab and add a page break 
The heading Introduction should now appear at the top of the next page, 
probably page 2.  Let's update the TOC... 
 
3. Display the table of contents 
4. Select the References tab and Update Table 

 
 
5. Leave Update page numbers only selected and click on [OK] 
6. The Introduction chapter should now be listed on the correct page 
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Generating a Table of Figures 

 
In documents containing a number of figures, tables, charts and the like, it might 
be necessary to provide a list of these objects and the relevant page numbers. 
Word enables you to construct a table of figures (TOF), generated from 
captions that have been appended to the various objects within the document. 
The table of figures enables a reader to easily navigate to specific objects. 
 
Continue using the previous file with this exercise... 

 
1. Navigate to your List of Figures page and insert a new line under the 

heading 
2. Select the Insert menu > Index and Tables… and select the Table of 

Figures heading/tab 

 
3. If necessary, select Figure from the Caption label: box 
4. Click on [OK] to create the listing 
5. Now let's add the table references… 

i. Repeat step 2-4 to insert a List of Tables on the appropriate page.   
ii. In the Caption label: box you will need to ensure the label is set to 

Table 
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 14 Cross Referencing 

 

 

 

  

• Microsoft Word lets you refer to text within the document, such as 
headings or image captions, by creating cross-references. 

• Using Word’s Cross Reference tool is a must in large documents.  
Cross references update automatically if, for example, the page on 
which a referenced item moves, or the Figure number changes. 
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Understanding Cross Referencing 

 

A cross-reference is a reference to text or an item that appears in another 
location in a document. “See Table 2 for more information” and “See the section 
titled Working With Styles on page 5” are two examples of cross-references. 

Word's cross-reference feature enables you to create cross-references to 
headings, footnotes, bookmarks, captions, numbered paragraphs, and other 
items in your Word documents. If an item moves or is modified, the cross-
reference can be easily updated to reflect the change. And if you're creating a 
document that will be read onscreen, you can take advantage of the hyperlink 
feature to make cross-references clickable hyperlinks to the referenced item. 

Cross-referencing Headings 
Before you can create cross-references to the headings in your document, you 
must have applied Word's built-in heading styles to the headings, such as 
Heading 1, Heading 2 and so on. If you haven't applied the built-in heading 
styles, the headings will not be listed in the Cross-reference dialog box when 
you select Heading in Reference type. 

 
The sample cross-reference shown in the introduction above − see the section 
titled Working With Styles on page 5 − actually comprises two cross-
references. To create it, you would: 
1. Type the text See the section titled into your document at the relevant point 
2. Create a cross-reference (with Heading selected in Reference type, 

Heading text selected in Insert reference to:, and Working With Styles 
selected in For which heading:) 

3. Select Insert to close the dialog box and add the cross reference field 
4. Type on page after the inserted fields 
5. Create the second cross-reference (same as step 2 except with Page 

number selected in Insert reference to:) 
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Cross-referencing Tables and Figures 
Before you can create cross-references to tables and figures in your document, 
you must first ensure that you have created captions for them (via the 
References tab). To create the cross-reference, select either Table or Figure in 
Reference type. If you want the reference to appear similar to 'see Table 1 for 
more information', select Only label and number in Insert reference to. If you 
want to insert only the table or figure's title in the cross-reference, select Only 
caption text in Insert reference to. 

Updating Cross-references 
Because cross-references are created as fields, you should update them 
whenever you alter your document. This ensures that any page references or 
references to heading names will always be accurate, even if you alter the 
document's pagination or change a heading. 

You can update the cross-references manually by selecting the entire document 
and pressing ctrl + clicking with the mouse.  Choose Update Field from the 
menu. 

 

You can also set up your document so that all cross-references will be updated 
automatically before printing. To do this: 

6. Select the Word menu > Preferences… 
7. In the Output and Sharing section choose Print and tick Update Fields 
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Creating Cross References 

 
A cross-reference refers to text or other content that appears elsewhere in the 
same document. By default, when you create a cross-reference, it is inserted as 
a hyperlink. This means that your readers can automatically display the cross-
referenced information by following the hyperlink. You can create cross-
references to headings, bookmarks, tables, captions, and more. 
 
Before starting this exercise you MUST open the file W750 Cross 
Referencing_1.docx... 
 
1. Click to the left of the full stop at the end of the second sentence in the 

paragraph under Groundwater in the North West on page 1, insert a 
space, type (see and enter another space. 

2. From the References tab click on Cross-reference  
3. Click on the drop arrow for Reference type and select Heading − all 

headings will appear in the dialog box 
4. Ensure that Heading text is selected in Insert reference to: and that Insert 

as hyperlink appears with a tick 
5. Click on Water Quality Classifications For 2007 under For which 

heading:, then click on [Insert] and then on [Close]  
6. Type the closing bracket to complete the cross-reference 
7. Hover over and then click the cross-reference to move to the referenced text 
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